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BLOGS

Wix gives you unprecedented leverage to design your blog
pages as you wish. This allows you to create stunning blogs
and content and grow your audience with people who share
your passion.

You can choose a layout and Readers can join your blog, create
member profiles, like and follow posts, comment with images
and videos, and even become contributing writers.

Get Set Up In Minutes:
You can easily add a Blog to your site in minutes with no has-
sles by choosing a premade layout.

Manage your blog:

You have access to the state-of-the-art dashboard and editor.
From here you can Create new posts, add categories, manage
comments, and more from your Wix Editor, live site, or mo-
bile.

Great Mobile Experience:

You can do a lot from your mobile device when it comes to
posting on your blog. You can create a post, edit a post, delete
comments and manage all your blog posts while on the move.

Add Categories:
When you add topic/categories, these appear at the top of your
Menu. This is an easy way for your blog readers to access more
of your content.

Search your Site Easily:

With the search bar, your readers can easily find topics that
they are interested in. You can also search members, com-
ments, or hashtags.

Rich Text Editor:
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You can create rich contents for your visitors. Your site con-
tents can come alive with styled quotes, bullets, bold, links,
and you can also align your texts, videos, and images just the
way you want them.

Add Multiple Writers:

You have the freedom to add as many writers or contributors
as you so desire. You can give each person different levels of
permission and they can manage posts, comments, etc.

Add Social Features:
Give your site visitors the chance to share your contents on
various social networks. You have premade social sharing but-
tons to choose from.

Profile Page:

You also have the ability to add members to your site. Members
can follow each other and encourage each other by comment-
ing and sharing other member's posts.

Members Page:

You and anyone you give permission can view other member's
pages. You can search them by or you can sort them according
to the number of posts, comments, or followers.

Hashtag Your Posts:

If you would like to increase your social reach you can add
hashtags to all your posts. This also has added benefits that
readers can find content that matters to them easily.

Automatic Notifications:

Another way to get people back to your blog is through the
automatic nonfiction system. Your blog members can get an
email and mobile notifications on the people they follow as
wells comments.

Social Sign-Ups:
You can also allow your blog readers to sign up via email, Face-
book, or Google.
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Blog Analytics:
Optimize your blog with real-time data and increase search
traffic.

Monetize You Blog:

You can give your readers some exclusive content by setting up
subscription options for any of your content and you can do
this on a page-by-page basis.

Blog Translation:
Wix gives you a way to translate your blog into different lan-
guages via Wix Multilingual or Wix Blog.
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ADDING WIX BLOG TO YOUR SITE

With the Wix blog, you can write all the contents all by your-
self or you can collaborate with someone in your online com-
munity.

To add the Wix Blog app:
1. Open the App Market:

. Wix Editor: Click the Add Apps = icon on
the left side of your Editor.

. Editor X: Click the App Panel & icon onthe
top bar.
2. Type "Wix Blog" in the search field and press Enter.
3. Click Add to Site next to the Wix Blog app.

If the template you have comes with blog pages prebuilt in,
then all you need to do is to simply customize the pages.

But if your template does not, then you can add it from the
editor

Creating Your Blog
1- Click the Add PLUS sign
2- Click Blog
3- Choose any of the blog display styles that you on the
right
4- Then click the options for the particular style you

chose
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Set Up Your Blog
After you've added the blog, you have several options for
settings on the settings panel. From your blog settings dash-
board, you can change your author info, and customize your
email notifications.

1- Click Wix Blog
2- C(Click on Blog manager
3- Atthis point, you either Create a post or Manage Posts
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On the next page, follow the following steps

1. Click Blog Settings.

2. Click Edit next to Your Author Info to change the au-
thor details.

3. Click Manage next to Manage your notifications and
emails.

4. Click the Send email notifications to subscriber-
s toggle:

. Enabled: Both members and subscribers
through the Get Subscribers app who want
to receive notifications receive email notifi-
cations. Learn more

. Disabled: Only members who want to re-
ceive notifications receive email notifica-
tions.
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On the next page you do the following;:
1- Add Media to your post
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2- Change blog settings
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4- Add Categories

170

R



WIX

+ i Categories x
- Lt donciact browan your poats by topic, .. . )
% Jou eatyie § travl, The Girl from Ipanema
Hewes [ Aevgnacategory ) (3) Creste s blog post subtitla that summarizes your pest in a few short, punchy sentences and
Q J Ent ‘entices your audience to continue reading.
w1 1 @ Traved it Cathegiry
@ T
x

Tip: T eham CA 18000y G315 50
illecnsrs LA, il b st fist
(ownimons

+ Tags * ! 8w
Act tags trat descvibe what yous peslis .
& byt Bkt can o e 5 Fd i The Girl from Ipanema
L postswah simiter content.

Togs (3 drac @ Craate a blog post subtitle that summarizes your post in 3 few short, punchy sentences and
e antices your pudience 1o continue reading,

ag el it

6- Monetize your posts by add

Adding paywalls to selected posts
Setting up payment schedules
Turn readers into subscribers
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8- From the settings button, you can change the display
settings

1. Click your blog feed in the Editor.

2. Click Settings.

3. Click the Display tab.

4. Select or deselect the features you want to dis-
play in the blog feed or category feed.
Note: To choose which features appear on the
post page, click here.
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5. Set your blog menu options:
1. Click Blog Menu.
2. Click the Show blog menu toggle:
= Enabled: The blog menu is dis-
played at the top of the blog. Se-
lect or deselect the checkboxes
next to each feature to show or
hide it.
= Disabled: The blog menu is not
displayed.
6. Set social sharing options:
1. Click Social Sharing.
2. Click the Show blog menu toggle:
m Enabled: Social share icons are
displayed with your posts.

m Select or deselect the
checkboxes next to each
social media network to
show or hide it.

» Disabled: Social share icons are
not displayed on posts.
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9- Change the layout

1. Click your blog feed in the Editor.

2. Click Settings.

3. Click the Layout tab.

4. Choose a layout for the All Posts Feed.
5. Choose the Image Ratio for each post.
6. Customize the layout settings:

- Post size: Control the number of
cards per row.

- Spacing between posts: Set the
spacing between posts.

. Text box height: After changing dis-
play settings or font size, you can use
text box height to ensure your box is
the optimal size for the content.

- Feed margins: Adjust both right/left
and top/bottom margins at once.

. Text padding (left to right): Adjust
the space between the text and the
border of the text box.

7. Customize the Post Loading settings:
. Select how posts should load:
s On scroll down: Posts dis-
play in an endless scroll.
= With page numbers: After
a set number of pages load,
visitors can click to view the
next.
. Choose how many posts should load:
s Dragthe slider to set how
many posts appear per page
or with every scroll.
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8. Click the Category Feed tab at the top to cus-
tomize the layout settings for the category
feed.
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10- Customize the design .

From you're the editor, you can also customize the look and
feel of the rest of the blog page.

Customize your Blog Menu

1. Click your blog feed in the Editor.

Click Settings.

Click the Design tab.

Click Blog menu.

Customize the design of the following parts of the
blog menu:

- Font style and color: Click the dropdown
to choose a font style and click the color
box to change the color of the font.

- Font color for clicked & hover: Click the
color box to choose a color for the font
when clicked and on hover.

. Background opacity and color: Drag the

el ol
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slider to change the level of opacity for
your background, and click the color box
to choose a color.
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Customize the look of your Blog Feed

1. Click your blog feed in the Editor.

2. Click Settings.

3. Click the Design tab

4. Click Posts.

5. Click the All Posts Feed tab.
Note: Changes made here affect posts displayed
on the main blog page.

6. Customize the design of the following:

- Title style & color: Click the dropdown to
choose a title style and click the color box
to change the color of the title font.

- Description style & color: Click the drop-
down to choose a description style, and
click the color box to change the color of
the description font.

- Text color on hover: Click the color box
to choose a color for the text on hover.
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. Overlay color: Drag the slider to change
the level of color in the overlay and click
the color box to change to color.

7. (If you have created categories) Click the Cat-
egory Feed tab.
Note: Changes made here affect posts displayed
on the category pages.

- Title style & color: Click the dropdown to
choose a title style and click the color box
to change the color of the title font.

. Description style & color: Click the drop-
down to choose a description style, and
click the color box to change the color of
the description font.

. Text color on hover: Click the color box
to choose a color for the text on hover.

. Overlay color: Drag the slider to change
the level of color in the overlay and click
the color box to change to color.
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Customize your Buttons and Margins
1. Click your blog feed in the Editor.
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2. Click Settings.

3. Click the Design tab

4. Click Button and Background.

5. Customize the design of the following:

. Text color: Click the color box to choose a
color for your button text.

- Background color: Click the color box
to choose a color for your button back-
ground.

. Opacity and color: Drag the slider to
change the level of opacity for your feed
area background, and click the color box

to choose a color.
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Customize your Video Settings.

1. Click your blog feed in the Editor.
2. Click Settings.

3. Click the Design tab

4. Click Video Settings.

5. Customize the following:

- Play videos: Click the dropdown to
choose how you want your videos to play.
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Play with sound: Click the Play with the
sound toggle to enable or disable sound
in your videos.

Playback speed: Click the dropdown to
choose your video playback speed.

Loop videos: Enable or disable the Loop
videos toggle to choose if your videos
play in aloop or not.

Show play button: Enable or disable
the Show play button toggle to show
or hide a clickable play button on your
video.
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